You are not logged in.

:thumbsup: Vor dem Erstellen von Beiträgen bitte sicherstellen, dass die jeweils aktuelle Software-Version verwendet wird: Bogart für Windows 11.2/10.5/9.11/8.16/7.19/6.21 :!: / Casablanca-3 = BogartSE 11.2/10.5/9.11/8.16/7.19/6.21/5.25 (nur mit Arabesk 6/7) :!: / DVC/Enterprise = RelaxVision 5.9h :!:

huwe

Forum Fortgeschrittener (viele Beiträge)

  • "huwe" is male
  • "huwe" started this thread

Posts: 305

Date of registration: Aug 18th 2011

About me: S-6000
Bogart SE V_11.1 Arabesk 7
Gold Edition, Render Booster, Tascam 100
fast komplette Zusatzsoftware
Zwei Monitor Betrieb

Kameras: Sony AX100, Sony HDR CX700, ActionProX7, Sony VX1000E

Location: Österreich,Tirol,Telfs

Thanks: 55 / 97

  • Casablanca S-6000
  • Send private message

1

Monday, February 11th 2019, 6:52am

Gerät startet nicht

Hallo Forum,
das Problem hatte ich eigentlich von Anfang an, aber es kommt jetzt immer öfter vor, dass mein S6000 nicht startet. Der Balken fährt bis ganz rechts, die LED leuchtet rot oder blau, dann passiert nichts mehr. Ich muss dann immer eine Neuinstalltion machen, um das Gerät zum laufen zu bringen.
Was könnte das Problem sein? ?(
Lg.Hubert

Jürgen

Pre-Release Tester mit Bronze Service

  • "Jürgen" is male

Posts: 2,010

Date of registration: Mar 13th 2011

Location: Wolfsburg, Deutschland

Thanks: 869 / 225

  • Windows PC mit Bogart
    Casablanca S-4100
  • Send private message

2

Monday, February 11th 2019, 9:43am

Hallo Hubert,
das kann sehr vielfältig sein, auf der MarcroMotion gibt es Hardware Checkliste
https://www.4dimotion.de/download/casablanca_checkup.pdf
https://www.4dimotion.de/casarep.html

Ich würde mal auf Festplatte tippen, wenn du Erfahrung hast mit PC/Casablanca und eine Festplatte zur Verfügung hast könnte man die erstmal tauschen.
Sonst Gerät über Händler nach MacroMotion.
Gruß
Jürgen
Signature from »Jürgen« S4100 - RenderBooster-Version-3-Bildschirm 1 = DVI/VGA 1980*1080 60 Hz (16:9) - Bildschirm 2 = DVI 1280*720 50 p (TV, 16:9) sowie Bogart-Win

huwe

Forum Fortgeschrittener (viele Beiträge)

  • "huwe" is male
  • "huwe" started this thread

Posts: 305

Date of registration: Aug 18th 2011

About me: S-6000
Bogart SE V_11.1 Arabesk 7
Gold Edition, Render Booster, Tascam 100
fast komplette Zusatzsoftware
Zwei Monitor Betrieb

Kameras: Sony AX100, Sony HDR CX700, ActionProX7, Sony VX1000E

Location: Österreich,Tirol,Telfs

Thanks: 55 / 97

  • Casablanca S-6000
  • Send private message

3

Monday, February 11th 2019, 9:59am

Hallo Jürgen,
die FP habe ich schon getauscht. Beim Händler war es auch schon, sie haben den Fehler nicht gefunden, es hat wahrscheinlich in der Zeit funktioniert.
Gruß Hubert

Jürgen

Pre-Release Tester mit Bronze Service

  • "Jürgen" is male

Posts: 2,010

Date of registration: Mar 13th 2011

Location: Wolfsburg, Deutschland

Thanks: 869 / 225

  • Windows PC mit Bogart
    Casablanca S-4100
  • Send private message

4

Monday, February 11th 2019, 11:07am

Hallo Hubert,
nach dem Festplattentausch lief den der S6000 ohne Probleme?
Welche Festplatte wurde den Eingebaut (Herrsteller?)
Hast du noch andere USB Geräte beim Starten am S6000 ?
Wenn ja, dann mal alle entfernen, außer Trackball.
Nutzt du einen Blauen USB-Port?
Gruß
Jürgen
Signature from »Jürgen« S4100 - RenderBooster-Version-3-Bildschirm 1 = DVI/VGA 1980*1080 60 Hz (16:9) - Bildschirm 2 = DVI 1280*720 50 p (TV, 16:9) sowie Bogart-Win

huwe

Forum Fortgeschrittener (viele Beiträge)

  • "huwe" is male
  • "huwe" started this thread

Posts: 305

Date of registration: Aug 18th 2011

About me: S-6000
Bogart SE V_11.1 Arabesk 7
Gold Edition, Render Booster, Tascam 100
fast komplette Zusatzsoftware
Zwei Monitor Betrieb

Kameras: Sony AX100, Sony HDR CX700, ActionProX7, Sony VX1000E

Location: Österreich,Tirol,Telfs

Thanks: 55 / 97

  • Casablanca S-6000
  • Send private message

5

Monday, February 11th 2019, 1:03pm

Hallo Jürgen,
nach dem FP-Tausch lief alles ohne Probleme (Außer dem Starten). Ich habe wieder die Gleiche Platte gekauft die eingebaut war (WD)
Es hängt nur der Trackball am Gerät!
Kein blauer USB-Port!

Michael Huebmer

S.H.I.E.L.D. Agency Hotline AT/CH:0900-399330 DE:09001-960112

  • "Michael Huebmer" is male

Posts: 16,148

Date of registration: Mar 10th 2011

About me: Details
Service-Hotline
International Editor
Lasting Distribution


Wer meine kostenlose Unterstützung im Forum belohnen möchte, möge sich

Location: Dietach, Österreich

Thanks: 17805 / 3376

  • Casablanca-4 Studio(Pro)
  • Send private message

6

Monday, February 11th 2019, 6:02pm

Ich würde empfehlen einmal die Tipps hier der Reihe nach durch zu gehen :!: :thumbup:

Wenn man damit den Fehler nicht einigermaßen eingrenzen kann, würde ich das Basteln vor Ort aufgeben und mit der 4DiMotion Werkstatt kontakt aufnehmen um das Gerät einzuschicken. :huh:

Gegebenenfalls ist das aber auch irgend ein Kontaktfehler, der je nach Erschütterung am Tisch einmal auftritt und dann wieder nicht. Wenn der Techniker bei offenem Gerät während der Video-Wiedergabe mal am RAM und den Kabeln leicht rüttelt, könnte sich der Fehler vielleicht rasch eingrenzen lassen. Wenn das System aber Tage- oder Wochenlang normal funktioniert - und dann mal ein Startproblem auftritt, ist das für die Werkstatt schwieriger. Aber einmal prüfen lassen ist sinnvoller, als auf Verdacht irgendwelche Komponenten vor Ort zu tauschen und sich lange Zeit mit dem gleichen Problem zu ärgern. :S
Signature from »Michael Huebmer« Wie bei allen EDV Systemen, sollte auch bei Casablanca oder DVC Modellen eine regelmäßige Datensicherung erfolgen :!: Auch wenn Festplatten gegenüber optischen Medien die einfachste und preiswerteste Sicherung darstellen: Es ist nie fraglich ob eine Festplatte mal ausfällt - sondern wann :!: (siehe Google Studie ). So hart es klingen mag: ungesicherte Daten sind unwichtige Daten :!: Bei Festplatten Struktur-Fehlern hilft eine Neuinstallation, bei Hardware-Defekten nur noch teure Datenrettungs-Dienstleister . :S

1 registered user thanked already.

Users who thanked for this post:

huwe (12.02.2019)

huwe

Forum Fortgeschrittener (viele Beiträge)

  • "huwe" is male
  • "huwe" started this thread

Posts: 305

Date of registration: Aug 18th 2011

About me: S-6000
Bogart SE V_11.1 Arabesk 7
Gold Edition, Render Booster, Tascam 100
fast komplette Zusatzsoftware
Zwei Monitor Betrieb

Kameras: Sony AX100, Sony HDR CX700, ActionProX7, Sony VX1000E

Location: Österreich,Tirol,Telfs

Thanks: 55 / 97

  • Casablanca S-6000
  • Send private message

7

Tuesday, February 12th 2019, 7:54am

Hallo Michael,
ich habe schon alles in meiner Macht stehende versucht. Das Problem war von Anfang an. Ich hatte wegen dem Fehler das Gerät schon einmal in der Werkstatt, das war noch in der Garantiezeit. Der Fehler wurde nicht entdeckt. Es kommt vor, dass ich das Gerät ein halbes Jahr nicht benutze. Seit damals mühe ich mich damit ab. Bei kleinen Projekten (10min.), komme ich meistens ohne Probleme über die Runden, aber bei größeren Projekten kann es sein, dass ich zweimal eine Neuinstallation machen muß.Ich würde das Gerät sofort in die Werkstatt geben, wenn das Problem dann lokalisiert werden könnte. So weiß ich nicht was ich machen soll?
Gruß Hubert

joes61

MacroMotion Geschäftsführer

  • "joes61" is male

Posts: 446

Date of registration: Mar 15th 2011

About me: diverse Geräte, sämtliche Systemsoftwares, viele Kunden, SmartEdit- und überhaupt aller MS-Geräte-Service in Hard- und Software für Deutschland, Europa und den Rest der Welt ... wir mühen uns ..
www.4DiMotion.de

Location: Kiel

Thanks: 1114 / 239

  • DVC-3000
    Casablanca KARAT
  • Send private message

8

Tuesday, February 12th 2019, 11:49am

Wir würden ....

... ja gerne versuchen, das Problem zu finden .... :D

Moin, Moin !!

.... aber dafür müßte das Gerät schon hier sein. ;)

Das Kosten-Risiko ist einmal Versand und eine Kostenvoranschlags-Pauschale von EUR 35,00.

Die Alternative: So weitermachen wie bisher, mit dem Risiko, daß irgendwann einmal ein fast fertiges Projekt "über die Wupper", "den Jordan" oder irgend einen anderen Fluss geht. ;(

Mit herzlichen Grüßen aus der Werkstatt

Johann Schirren

1 registered user thanked already.

Users who thanked for this post:

Michael Huebmer (12.02.2019)

Michael Huebmer

S.H.I.E.L.D. Agency Hotline AT/CH:0900-399330 DE:09001-960112

  • "Michael Huebmer" is male

Posts: 16,148

Date of registration: Mar 10th 2011

About me: Details
Service-Hotline
International Editor
Lasting Distribution


Wer meine kostenlose Unterstützung im Forum belohnen möchte, möge sich

Location: Dietach, Österreich

Thanks: 17805 / 3376

  • Casablanca-4 Studio(Pro)
  • Send private message

9

Tuesday, February 12th 2019, 12:33pm

Ist zwar schon eine Zeit her, dass ich in Österreich eine eigene Werkstatt hatte... aber es war dort eigentlich immer möglich einen Fehler zu finden. Wichtig ist nur, dass beim Versand des Gerätes auch darauf hingewiesen wird, wenn ein Fehler nur sporadisch auftritt. Dann kann man entsprechend versuchen diesen nachgestellt zu bekommen. Es gab natürlich auch Fälle, da kam ein Gerät mit dem Hinweis "Kein Bild" in die Werkstatt - und das System lief auch bei x-Startversuchen immer ganz normal an und zeigte immer Bild. Da kann man dann nur vermuten, dass es vor Ort ein Problem mit der Verkabelung oder so gab und das Gerät nach ein paar Standard-Tests zurückschicken.

Wenn explizit darauf hingewiesen wird, dass ein Problem auch nur alle paar Tage mal auftritt, erweitert das die Fehlersuche und damit sollte sich auch etwas finden lassen. :thumbsup:

Wobei es natürlich auch kuriose Fälle geben kann....
  • Ein Kunde hatte (vor ewigen Zeiten) mal permanent Bildstörungen im Winter... das Gerät zeigte aber in der Werkstatt keinen Fehler. Selbst als er den (Röhren) Video-Monitor dann mitbrachte lief alles wunderbar. Als Störquelle erwies sich dann vor Ort ein Heiz-Radiator im "Video-Kämmerchen". Wenn sich dieser Thermostat-gesteuert eingeschaltet hat, machte das TV Gerät streifen im Bild. :wacko:
  • Ein Casablanca-1 Anwender berichtete an der Hotline über unregelmäßige Abstürze, welche er aber selbst immer auf den gleichen Wochentag einschränken konnte und daher die Situation vor Ort unter die Lupe nahm. Wenn Casablanca-1 gerade eine Berechnung durchführte, während seine Frau zwei Zimmer entfernt den Staubsauger anwarf, erfolgte ein Absturz. Beim normalen Trimmen/Aufteilen war das dem Gerät egal, aber es rechnete halt oft und lange. Da war dann Saug-Verbot. :D
  • Weil die Sendestationen von DECT-Telefonen die Frequenzen von Sat-TV Empfang gestört hatten und Bild-Fehler erzeugten, hat die Pro7-Sat1 Gruppe vor einigen Jahren mal die Sat-Ausstrahlung auf einen anderen Transponder verlegt...
  • Und die Kombination von manch altem Mikrowellen-Ofen und WLAN Router bringt noch heute Stress mit abgebrochenen Downloads per Funk-Netzwerk, selbst wenn der Ofen in der Küche einer Nachbarwohnung steht..
Hinweis: Meine Hilfestellung im Forum wird auch durch Werbung unterstützt, welche an dieser Stelle für alle Forum Mitglieder sichtbar ist. Vielen Dank für Ihr Verständnis!
Signature from »Michael Huebmer« Wie bei allen EDV Systemen, sollte auch bei Casablanca oder DVC Modellen eine regelmäßige Datensicherung erfolgen :!: Auch wenn Festplatten gegenüber optischen Medien die einfachste und preiswerteste Sicherung darstellen: Es ist nie fraglich ob eine Festplatte mal ausfällt - sondern wann :!: (siehe Google Studie ). So hart es klingen mag: ungesicherte Daten sind unwichtige Daten :!: Bei Festplatten Struktur-Fehlern hilft eine Neuinstallation, bei Hardware-Defekten nur noch teure Datenrettungs-Dienstleister . :S

2 registered users thanked already.

Users who thanked for this post:

joes61 (12.02.2019), huwe (12.02.2019)

huwe

Forum Fortgeschrittener (viele Beiträge)

  • "huwe" is male
  • "huwe" started this thread

Posts: 305

Date of registration: Aug 18th 2011

About me: S-6000
Bogart SE V_11.1 Arabesk 7
Gold Edition, Render Booster, Tascam 100
fast komplette Zusatzsoftware
Zwei Monitor Betrieb

Kameras: Sony AX100, Sony HDR CX700, ActionProX7, Sony VX1000E

Location: Österreich,Tirol,Telfs

Thanks: 55 / 97

  • Casablanca S-6000
  • Send private message

10

Tuesday, February 12th 2019, 1:26pm

Hallo,
ich danke ihnen für die Tipps. Ich habe die Werksstatt kontaktiert!
Gruß Hubert