You are not logged in.

:thumbsup: Vor dem Erstellen von Beiträgen bitte sicherstellen, dass die jeweils aktuelle Software-Version verwendet wird: Bogart für Windows 11.1/10.4/9.10/8.15/7.18/6.20 :!: / Casablanca3 = BogartSE 11.1/10.4/9.10/8.15/7.18/6.20/5.24 (nur mit Arabesk 6/7) :!: / DVC/Enterprise = RelaxVision 5.9f :!:

Dear visitor, welcome to MacroSystem Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

friedenau61

Unterstützendes Mitglied

  • "friedenau61" is male
  • "friedenau61" started this thread

Posts: 730

Date of registration: Jun 20th 2011

About me: Ich habe mich nur doch durchgerungen, dass Studio Pro zu kaufen. Bei Bogard fehlt mir nur das Aufteilen nach Zeit (10 Sek, 30 Sek) für Nicht-DV-Material, auch wenn hier die Meinungen unterschiedlich sind.

Location: Berlin, Deutschland

Thanks: 191 / 216

  • Casablanca-4 Studio(Pro)
    Casablanca S-6000
    DVC-1500
  • Send private message

1

Thursday, May 23rd 2019, 9:08am

Kann man durch technische, nicht nachvollziehbare, Probleme zum Alkoholiker werden?? (Auchtung wahr, aber Satire)

Hallo Forum, (Herr Huebmer - ich beantworter Ihre Fragen an anderer Stelle, wenn ich von meinem Freund zurück bin)
gestern war nicht so mein Tag. Ich nehme mit dem DVC 1500 ab 7.00 Uhr das Frühstücksfernsehen auf. Um 8.00 Uhr komme ich vom Bäcker und schalte TV und DVC ein.
Im Relax-Menü fehlen die erste und vierte Zeile. Eine Aufnahme erfolgt nicht. Nachdem ich das Gerät ausschalte und wieder einschalte ist alles wieder in Ordnung. Nachts hatte das Gerät
noch aufgenomen. Um 7.00 soll es einen Strom- oder Empfangsausfall gegeben haben.
Meine Probleme mit dem UHD-Ausspielen habe ich an anderer Stelle ausführlich beschrieben.
Ich fertige meine Fotobücher jetzt mit der Quelle-Software (ist billiger als die von original Fotobuch, aber genauso gut). Am Sonntag gab es ein Update. Seit dem tritt wohl nur bei mir folgender Fehler auf: Wenn man eine Textbox erstellt, mit eigenen Einstellungen,
werden diese Einstellungen bei einer neuen Textbox wieder angezeigt. Bei mir nicht. Ich nehme immer die Schrift mit 11 - in jeder neuen Textbox wird immer 32 angezeigt.
Quelle schreibt, bei ihnen tritt der Fehler nicht. Ich rufe einen Freund an, von dem ich den Tip mit dem Quellefotobuch bekam. Bei dem tritt der Fehler nicht auf? Keine Änderung, als ich die Software neu runterlade und installiere.

Zur Entspannung sehe ich mir gestern die Europadiskussion vom ZDF vorgestern an. Nach 42 Minuten unterbreche ich, weil das Ausspielen des UHD-Films hier am PC beendet war.
Danach will ich den Film weiter sehen. Ich sehe nur bunte, regenbogenfarbige, Bilder/Filme Der Ton ist in Ordnung. Ich schalte aufs ZDF. Hier die gleichen Regenbogenfahrben. Kontrolle am TV über Kabel. Alles in Ordnung.
Ich stelle fest, dass alle ZDF-Sender so gestört sind (ARD, RTL, etc. sind in Ordnung). Dann, was ich wirklich nicht verstehe. Vor 2 Monaten habe ich einen Film im ZDF aufgenommen. Auch der gibt nur Regenbogenfarben wieder.
Um nicht an meinen Verstand zu zweifeln, habe ich das alles mit meinem Camcorder dokumentiert.
Ich habe die Relax-Software neu raufgespielt. Dann war alles wieder in Ordnung?!
Als meine Frau von der Arbeit kommt, meckert (stimmt nicht) die, weil ich die Küche nicht sauber gemacht habe, wie versprochen.
Da kann man nur einen Doppelten oder auch mehrere trinken. Oder.
Gruß Gerhard
Signature from »friedenau61« Bogart Win 11.1 und Arabesk 7 Ich habe div. Software: Columbus 3, Deshaker 1.2, Disk Juggler 1, Effekt 6 + 8, Gold 1, Sentry 1, Power Key 1 (was ich nicht nutze), Slivers 1, Titler 1 + 2

1 registered user thanked already.

Users who thanked for this post:

Peter-BS (23.05.2019)

Michael Huebmer

S.H.I.E.L.D. Agency Hotline AT/CH:0900-399330 DE:09001-960112

  • "Michael Huebmer" is male

Posts: 15,830

Date of registration: Mar 10th 2011

About me: Details
Service-Hotline
International Editor
Lasting Distribution


Wer meine kostenlose Unterstützung im Forum belohnen möchte, möge sich

Location: Dietach, Österreich

Thanks: 17361 / 3267

  • Casablanca-4 Studio(Pro)
  • Send private message

2

Thursday, May 23rd 2019, 10:11am

Im Relax-Menü fehlen die erste und vierte Zeile. Eine Aufnahme erfolgt nicht. Nachdem ich das Gerät ausschalte und wieder einschalte ist alles wieder in Ordnung. Nachts hatte das Gerät noch aufgenomen. Um 7.00 soll es einen Strom- oder Empfangsausfall gegeben haben.
Wenn die Steckkarte mit den beiden Tunern nicht gefunden wird, dann verhält sich das Gerät wie ein Casablanca-3 Modell und zeigt statt RelaxVision einen MediaManager ohne TV, Radio, EPG und Timer an. Das kann unter Umständen durch eine unglückliche Signalstörung passieren, wenn ein Tuner dabei so kaputte Signale bekommt, dass er sich aufhängt und erst durch aus/einschalten wieder reaktiviert werden kann.
Ich sehe nur bunte, regenbogenfarbige, Bilder/Filme Der Ton ist in Ordnung. Ich schalte aufs ZDF. Hier die gleichen Regenbogenfahrben.
Ich hatte gestern bei "Markus Lanz" auf ZDF HD auch diverse Störungen (trotz Kabel-TV). Hatte ich auf das aktuell stürmische Wetter hier (oder beim Sender) bezogen. Hier gibt es dazu auch ein Archiv mit Meldungen.
Kontrolle am TV über Kabel. Alles in Ordnung.
Möglichkeit
  1. Der TV Tuner könnte bei Kabel-Empfang (was leider nicht angegeben war) auch analoge Sender anzeigen, die weniger anfälliger sind.
  2. Der TV Tuner wird generell nicht so empfindlich sein wie der DVC-Tuner. Nachdem RelaxVision bis zu 8 Sender parallel aufzeichnen kann, nimmt es der um einiges genauer und zeigt gegebenenfalls schlechtes Signal früher an. Störungen kann man im TV Betrieb über die Taste "Optionen" und die "Senderdaten" auch anzeigen lassen.
Vor 2 Monaten habe ich einen Film im ZDF aufgenommen. Auch der gibt nur Regenbogenfarben wieder.
Das kann natürlich sein, wenn der ZDF Empfang damals auch problematisch war. so wie es gesendet wurde, so wird auch abgespielt. Müsste aber ein böser Zufall sein.
Ich habe die Relax-Software neu raufgespielt. Dann war alles wieder in Ordnung?!
8|
  • Also der aufgenommene, 2 Monate alte Film wurde vor dem Update fehlerhaft angezeigt und danach wieder korrekt. Und die "Regebogenfarben" waren in der Tat nur bei den ZDF Sendern und nur bei dieser ZDF Aufnahme. Und andere Filme aus dem Archiv wurden auch getestet und waren fehlerfrei ?( Falls da kein Gegentest erfolgte und jede Wiedergabe Fehler hatte, könnte sich natürlich auch die Videokarte auf Grund von defekten Signalen aufgehängt haben. Aus/Einschalten hätte dann vermutlich genauso geholfen wie der Neustart durch die Update-Installation. :huh:
  • Generell muss nach Update oder Neuinstallation ein Sendersuchlauf erfolgen, damit RelaxVision wieder alle Sender korrekt empfangen kann. Ein Sendersuchlauf kann auch immer mal Empfangsprobleme beheben, welche sich durch laufende - minimale Änderungen der Sender bzw. des Signalwegs ergeben können.
Im Zweifelsfall daher bei Empfangsproblemen eher mal einen Sendersuchlauf (ohne CAMs) durchführen, damit die Tuner wieder exakt auf das Signal abgeglichen sind.

Hinweis: Meine Hilfestellung im Forum wird auch durch Werbung unterstützt, welche an dieser Stelle für alle Forum Mitglieder sichtbar ist. Vielen Dank für Ihr Verständnis!
Signature from »Michael Huebmer« Wie bei allen EDV Systemen, sollte auch bei Casablanca oder DVC Modellen eine regelmäßige Datensicherung erfolgen :!: Auch wenn Festplatten gegenüber optischen Medien die einfachste und preiswerteste Sicherung darstellen: Es ist nie fraglich ob eine Festplatte mal ausfällt - sondern wann :!: (siehe Google Studie ). So hart es klingen mag: ungesicherte Daten sind unwichtige Daten :!: Bei Festplatten Struktur-Fehlern hilft eine Neuinstallation, bei Hardware-Defekten nur noch teure Datenrettungs-Dienstleister . :S

friedenau61

Unterstützendes Mitglied

  • "friedenau61" is male
  • "friedenau61" started this thread

Posts: 730

Date of registration: Jun 20th 2011

About me: Ich habe mich nur doch durchgerungen, dass Studio Pro zu kaufen. Bei Bogard fehlt mir nur das Aufteilen nach Zeit (10 Sek, 30 Sek) für Nicht-DV-Material, auch wenn hier die Meinungen unterschiedlich sind.

Location: Berlin, Deutschland

Thanks: 191 / 216

  • Casablanca-4 Studio(Pro)
    Casablanca S-6000
    DVC-1500
  • Send private message

3

Thursday, May 23rd 2019, 10:34am

Sehr geehrter Herr Huebmer,
der ältere Film war damals bei der Aufnahme in Ordnung. Er ist es weiterhin.
Ein- und Ausschalten hatte nichts genutzt, anders als am Morgen.
Irgendetwas im Gerät muss durch einander gekommen sein, was nach dem Update, ohne Sendersuchlauf, wieder in Ordnung gekommen ist. Warum nur die ZDF-Sender, keine Ahnung.

Lässt sich nicht klären. Habe aber alles mit dem Camcorder aufgenommen.
Gruß Gerhard
Signature from »friedenau61« Bogart Win 11.1 und Arabesk 7 Ich habe div. Software: Columbus 3, Deshaker 1.2, Disk Juggler 1, Effekt 6 + 8, Gold 1, Sentry 1, Power Key 1 (was ich nicht nutze), Slivers 1, Titler 1 + 2